22.3 C
Madrid
lunes, junio 17, 2024
spot_img

WordPress eliminará las actualizaciones de seguridad para las versiones 3.7 a 4.0 para diciembre de 2022

El equipo de seguridad de WordPress anunció que finalizará el soporte para las versiones 3.7 a 4.0 el 1 de diciembre de 2022. Para dar contexto a la antigüedad de estas versiones, WordPress 3.7 introdujo actualizaciones automáticas en segundo plano en 2013 y 3.8 actualizó el administrador con un nuevo tema basado en el complemento MP6.

La política oficial de WordPress es que el equipo de seguridad solo brinda soporte para la última versión, pero como cortesía, han ampliado la retroportación de las correcciones de seguridad a versiones anteriores que pueden recibir actualizaciones automáticas.

«Hasta ahora, estos backports gratuitos han incluido todas las versiones de WordPress que admiten actualizaciones automáticas», dijo Peter Wilson, miembro del equipo de seguridad patrocinado por 10up. «Las versiones de WordPress 3.7 – 4.0 han alcanzado niveles de uso de menos del 1% del total de instalaciones, con el beneficio de implementar estas actualizaciones superado por el esfuerzo involucrado».

Más de la mitad de todos los sitios de WordPress utilizan la última versión: 6.0+ (54,3 %), y las actualizaciones de seguridad estarán disponibles para más del 99 % de los sitios en versiones anteriores, incluso después de este cambio. Wilson dijo que la decisión de finalizar el soporte para 3.7 a 4.0 se basó en la información de la página de estadísticas.

Estadísticas de la versión de WordPress – 7/9/2022

«El impacto de este desequilibrio significa que el equipo de seguridad pasa la mayor parte de su tiempo preparando backports para la gran minoría de las instalaciones de WordPress», dijo Wilson. «Al eliminar el soporte para estas versiones anteriores, las versiones más nuevas de WordPress se vuelven más seguras ya que se puede dedicar más tiempo a sus necesidades».

Durante los próximos tres meses, las versiones 4.0 y anteriores recibirán sus actualizaciones finales y también mostrarán un aviso que no se puede cerrar en el panel de control que pide a los usuarios que actualicen a la última versión, ya que sus sitios web ya no recibirán actualizaciones de seguridad.

Categoría: noticias, wordpress

Artículos relacionados

Dejar respuesta

Please enter your comment!
Please enter your name here

- Anuncio -spot_img

Últimos artículos

3,913SeguidoresSeguir
0suscriptoresSuscribirte